NVIDIA fixar 2 sårbarheter

NVIDIA fixar 2 sårbarheter

De allra flesta användare använder inte de senaste grafikkorten, eftersom många fortfarande har ett GTX 1060 eller ännu äldre grafikkort på sina datorer. Nu har dessa användare som har en NVIDIA GeForce GTX 600 eller 700 GPU med Kepler-arkitektur, kommer att ta emot nya drivrutiner för förbättra säkerheten på Windows 7 till Windows 11-system.

Varje gång ett nytt grafikkort tillkännages vet vi att det kommer att erbjuda bättre prestanda och/eller nya funktioner jämfört med föregående generation. Både NVIDIA och AMD erbjuder mycket konkurrenskraftiga produkter, även om den nuvarande generationen av de gröna är mycket dyra trots att de är ledande i prestanda. Alla kan inte investera pengarna för att byta GPU eller direkt de behöver inte en ny, eftersom det räcker med de de har för deras användningsområden. Men inte alltid den gamla kommer att fungera perfekt på grund av åren, eftersom just användarna av NVIDIA Kepler utsattes för två sårbarheter av säkerhet.

NVIDIA släpper nya drivrutiner för GTX 600 och GTX 700

NVIDIA GeForce GTX 600 och GTX 700 lanserades 2012 respektive 2013, det vill säga det är grafikkort med 10 år bakom sig. Det är förvånande att se att företaget är bekymrat över användare som äger en av dessa, eftersom det just har publicerat några mycket viktiga nya drivrutiner. Det visar sig att dessa grafer med Kepler-arkitektur utsattes för två säkerhetsbrister kvalificerad som hög risk enligt NVIDIA. Med hänsyn till det påverkar ett stort antal graferdet är intressant att veta att totalt två nya förare för att åtgärda båda sårbarheterna.

Anledningen till detta är att dessa grafikdrivrutiner täcker både Windows 7, Windows 8 och 8.1 samt mer actualizada operativsystem som Windows 10 och Windows 11. Så, om vi har Windows 7, 8 eller 8.1 vi måste ladda ner version GeForce 474.06, medan om vi använder Windows 10 eller Windows 11 vi måste ladda ner versionen GeForce 474.04.

Dessa drivrutiner förbättrar säkerheten genom att lösa två sårbarheter

Om vi ​​nu fortsätter att analysera vilka förbättringar de ger oss, är dessa drivrutiner för NVIDIA GTX 600 och GTX 700 huvudsakligen en säkerhetsuppdatering redo att fixa de två högrisksårbarheterna, som kommer att vara:

  • CVE-2022-3786: A angripare kan skapa en skadlig y también-postadress i ett certifikat att svämma över en godtyckligt antal byte som innehåller tecknet `.’ (decimal 46) på högen. Detta buffertspill kan resultera i ett fel (som orsakar ett överbelastningsskydd). I en TLS klient, kan detta utlösas genom att ansluta till en skadlig server. I en TLS-serverkan detta utlösas om servern begär klientautentisering och en skadlig klient ansluter.
  • CVE-2022-3602: En angripare kan skapa en skadlig y también-postadress till kringgå fyra byte som kontrolleras av angriparen i högen. Detta buffertspill kan leda till ett fel (som orsakar en överbelastning) eller potentiellt till fjärrkörning av kod.

När det gäller grafikkompatibilitet, låt oss komma ihåg att alla dessa grafikmodeller kommer att dra nytta av de nya säkerhetsdrivrutinerna:

GeForce GTX TITAN, GeForce GTX TITAN Svart, GeForce GTX TITAN Z

  • NVIDIA GeForce 700-serien:

GeForce GTX 780 Ti, GeForce GTX 780, GeForce GTX 770, GeForce GTX 760, GeForce GTX 760 Ti (OEM), GeForce GT 740, GeForce GT 730, GeForce GT 720, GeForce GT 710

  • NVIDIA GeForce 600-serien:

GeForce GTX 690, GeForce GTX 680, GeForce GTX 670, GeForce GTX 660 Ti, GeForce GTX 660, GeForce GTX 650 Ti BOOST, GeForce GTX 650 Ti, GeForce GTX 650, GeForce GTX 645, GeForce 6GT 6, GeForce GT 5, GeForce GT 6, 630

Vi hoppas att du gillade vår artikel NVIDIA fixar 2 sårbarheter
och allt som har med saker att göra inom teknikvärlden, mobiltelefoner och den tekniska världen.

 NVIDIA fixar 2 sårbarheter
  NVIDIA fixar 2 sårbarheter
  NVIDIA fixar 2 sårbarheter

Intressanta saker att veta innebörden: APP

Här lämnar vi också ämnen relaterade till:Teknologi